Strona główna
  GeForce ustawienia karty pod CS-a

Prawie jak Alternatywy 4

geforce 6800 gs 256/256
80 na sata baracudy
athlon 3000+ 939
gigabyte ga-k8n51gmf-9

to zostalo kupione

bez krecenia czegokolwiek
brother in arms (dozucone do karty) chodzi na maxymalnych ustawieniach wzorowo (wszystko lacznie z rozdzialka na maxa poszlo)

cs:s z hdr i na dx9+ wyglada "nieco" lepiej niz na dx7 i low

Witam
Zakupiłem klucz na steama do CS:S. Tylko mam problem z grafiką.. po pewnym czasie grania ( różnie, od 1 minuty do 20 minut.. ) grafika "przestaje" dzialac. Mam najnowsze sterowniki, najnowszego Directa, próbowałem zmieniać ustawienia grafiki, grać w oknie. Zawsze to samo (jak gram w oknie, psuje się tylko "okno" więc raczej się karta nie przegrzewa). Załączam screena (moge zrobić, więc raczej tez dowod ze sie nie przegrzewa).

http://img248.imageshack.us/i/cssl.png/

Jeszcze komp:
GeForce 8800 GTS 320 mb
2 gb ram
C2D 2x 2,13 GHz
Windows XP 32 bit, home edition.

Zapoznaj się z zasadami tworzenia nowych tematów oraz ich poprawnego nazywania.-mateusz(stefan)

UDAŁO MI SIĘ Z TYM UPORAĆ
rzeczywiście to przez sterowniki
pobrałem sobie ze stronki nvidii
i już działa :D

tylko trochę dużo męczenia się z tym było:
-najpierw usunąć tamte sterowniki zainstalowane z płyty (stasznie ciężko to usunąć;
-pomęczyć się przez jakiś czas bez karty graficznej, jak usunie się sterowniki;
-powyłączać wszystkie programy i antiwirusa (nie wiedziałem, że aż tyle włącza się przy starcie windows);
-zainstalować (wchodzi dopiero gdzieś tak za 3. razem);
-zrestartować kompa parę razy, aż do skutku;

no i CS:S działa!!!
dzięki za zainteresowanie się sprawą i pomoc ;P

jak ktoś by kiedyś miał podobne problemy to niech od razu ze sterownikami próbuje ;P

na grywalność na GeForce 6200AX nie narzekam ;]
na średnich ustawieniach grywalność jest całkiem niezła a i grafika wygląda ok
tylko trzeba pobrać dobre sterowniki ;P

Witam mam pewien problem, po zakupieniu monitora 16:9 tj. BENQ LED 19" G922HDAL myślałem, że rozdzielczość w cs-ie się przystosuje a wyglada teraz tak czerwona linia przypomina wide screen na max rozdzieczosci a tutaj jest max rozdzielczosc normal

http://i47.tinypic.com/2j3mfea.jpg

Max rozdzielczość na normal to 1024x768 a wide screen 1280x720 a chciałbym mieć 1366x768 lub inną ale full screen.

Karta graficzna to GeForce 7300. Jak byście poradzili jak ustawić full screen lub coś w tym stylu.

Z góry dzięki.

Już naprawione było odswierzanie dodane ze starego monitora wystarczyło przestawic w ustawieniach uruchamiania.

Mam problem w grze FIFA 08 przez Internet. Wszyzcy koledzy z którymi grywam w specjalnych pucharach on line pytają się mnie dla czego ze mną są takie lagi a z innymi nie ma, nie potrafię im na to odpowiedzieć. Powoli szlag mnie trafia, bo po każdym golu boję się, że przeciwnik powie że nie ma ochoty przegrywać przez takie lagi itp. Jeszcze trochę a nabawię się choroby nerwicowej... :E Mam internet z kabla w dzien od 200 kb/s do 1 mb/s, w nocy do 6 mb/s. Z rańca mam ok 700 - 900 kb/s, w południe ok 400 kb/s. Większość przeciwników ma Neo 512 więc działają na podobnych szybkościach, poprzedni temat wypadł do śmietnika, gdyż napisałem nazwę dużymi literami...jednak potrzebuje wielkiej pomocy, bo lagi są nie typowe. otóż ja ich nie odczuwam, za to odczuwa każdy mój przeciwnik. Próbowałem już wszystkiego od cudownych sposobów z konfiguracją QoS (tak to się pisze?) i programami jak Web Akcelerator. Nic nie pomaga, przeinstalowałem też samą grę. Jestem podłączony do Routera i być może to też przez to takie zwiechy, lecz nawet nie wiem gdzie wejść w jego ustawienia, i chyba jednak nie powinien on wpływać na tzw. Lagi. Strony ładują się przyzwoicie, w CS'ie nie ma takich pingów, chociaż i te się zdarzają :/, transfery są dobre, tylko w grach mam problemy...Jeżeli wiecie jak mi pomóc to powiedźcie to błagam was bardzo. I proszę o szczegółowe objaśnienie, bo w tym akurat jestem zielony :Up_to_s:

Mój Sprzęt to: Pentium4 3,2 GHZ, 3gb Ramu (2*512+2*1024), Geforce 7300 GT, karta sieciowa na 99% zintegrowana :/ płytka główna Asusa, a Router to TP-LINK WR542G

Pomożecie :question: ;)

Moja konfiguracja:
ASUS P5B-PLUS
Chieftec GPS-400AA-101 A 400 W
Intel c2d E6600 nie krecony + Asus Silent Square
Samsung T133S 400 GB SATA + Barracuda 120 GB ATA
2*Geil 1gb 667 mhz
Creative SB X-Fi
Belinea 17'' CRT
oraz moja (nie)kochana karta graficzna: Gigabyte 8600 GTS GeForce 256MB/256bit SP3.
Problem wygląda następująco: po graniu przez ok. 15-20 minut na high/med detalach w np. Counter-Strike:Source lub Quake 4 obraz podczas "akcji" zaczyna klatkować/rwać. Pomimo tego FRAPS pokazuje, że z FPS'ami jest wszystko w porządku (albo utrzymują stałą maxymalną wartość albo spadają o 5-10 klatek). Jeśli jednak ustawie maxymalną ilość FPS'ów na wartość mniejszą od 90-100, pojawiają się artefakty w postaci rozmazanych lini przy np. rozglądaniu się (odświerzają się pózniej niz reszta obrazu). W Quake'u 4 gdzie gra wyswietla maxymalnie 60 fps kłopot artefaktów rozwiązuje vertical sync, lecz pomimo, że odświerzanie monitora ustawione mam na 85 Hz, liczba klatek pozostaje stała w liczbie 60 na sekunde, a na dodatek po wlaczeniu v-synca w grach myszka ma opóźnioną reakcję, co w przypadku strzelanek jest b. niekorzystne :). Wszystkie te problemy wystepuja na sterownikach z plyty jak i najnowszych ze strony nVidi. Wydałem całkiem sporo pieniędzy na ten sprzęt, a tu nawet CS:S nie chodzi mi płynnie. Bardzo proszę o rady i pomoc!
EDIT: kartę przetestowałem 3dMarkiem06 i wyniki były b. podobne do tych, jakie uzyskali w benchmark.pl. Ramy przetestowałem Mem Testem i również bez żadnych problemów.
Ten post był edytowany przez zeddq dnia: 30 Czerwiec 2007 - 13:41

Elo, jakis czas temu zakupilem owa karte z pamiecia 256mb, no i ... Sterowniki na plycie dolaczonej wraz z karta niezadowalaly mnie, iz byly slabe ;f A, ze gram sobie czasem w gry, najczesciej w CS 1.6 no i wlasnie ciezko tam wyciagnac stale 100fps a ja ich poprostu potrzebuje tymbardziej na takim sprzecie jaki ja mam ( Intel celeron 3.06ghz, 2gb ram i owa karta ), ale da rade tylko tu wystarczy wyszukac dobrych sterownikow!!! Instalowalem rozne sterowniki, aktualnie posiadam v. 158.19 - specjalnie zmodyfikowane pod cs'a, no ale jest problem, jakis czas temu podkrecilem karte Riva tunerem na 512/546mhz no i dzisiaj zainstalowalem nowsza wersje Rivy tuner z Waszej strony mianowicie wersje 2.09 no i wszystkie ustawienia wczesniejszego podkrecania poszly sie .... poprostu ;] Teraz jak chce takie same ustawienia przywrocic, to wyskakuje mi taki o problem: http://i38.tinypic.com/2qn2ya1.jpg

Nie mam pojecia o co chodzi temu programowi, wczesniej na takich sterownikach i na takiej czestotliwosci w starszej wersji normalnie chodzilo a tu stad nizowad taki blad wyskakuje Oo nie wiem co, ale mysle, ze mi pomozecie. Prubowalem ustawiac rozne predkosci ale nie idzie na zadnej, moze to wina sterownikow nie wiem.

Tak, ze sa 2 opcje, albo-albo:

1. Ktos ma jakies dobre sterowniki pod owa karte przetestowane, ktore najlepiej chodza, prosilbym o zarzucenie linkiem.
2. Jezeli moglby ktokolwiek mi powiedziec co z ta Riva tuner zrobic to bylbym wdzieczny.
Ten post był edytowany przez bl00keRs dnia: 27 Grudzień 2008 - 20:49






 Archiwum
 : Prawie jak Alternatywy 4
 : sterownik 40.03 do GeForce 2
 : sterownik 7.7.7.7 dla NVIDIA GeForce 6200
 : GeForce FX5200 OpenGL problem
 : GeForce FX 5500 recenzja
 : GeForce 2mx MX400 drivers
 : GeForce 5200 128MB sterowniki
 : GeForce GT b220 M test
 : GeForce 7300 sterowniki Pobierz
 : GeForce FX 5700VE do gier
 : GeForce 7600GS Gigabyte recenzja
 . : : .
Copyright (c) 2008 Prawie jak Alternatywy 4 | Designed by Elegant WPT